[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

80Q 5cly no rev

I have recently purchased a 1990 80Q with a 5 cyl 10 valve engine that 
had 71000 miles.  The car was bought from a used car lot at a Subaru 
dealer.  This is my first Audi and I am enjoying the car very much.  I 
still have a lot to learn about the mechanics of this vehicle.  My 
leaning curve would be grater if I could locate a Bently manual.  
(currently out of print)

The 80Q drove good the first week of ownership.  I talked the dealer into 
replacing the timing belt.  The work was done after the first week at a 
Audi dealership.  After I picked up the car, I filled up the tank and 
added a bottle of gumout fuel injection cleaner.  On the way that evening 
the problem became noticeable.  

On quick acceleration, foot to the floor, the engine starts to surge 
around 3200 rpm and will not rev above 4800 rpm in second gear and above 
4400 rpm in third.  That's around 53 mph.  It is becoming very 
frustrating not keeping up with minivans at stoplights.  

Here is what I have done so far:  
The  Audi dealer has rechecked the timing belt and says it is ok.  
I even checked the belt and to the best of my knowledge it looked ok.  
(Where is that Bentley manual!!) 
I have adjusted the fuel air mixture,
and replaced the cap, rotor and plugs.
The engine now runs much stronger and does not surge.  However it still 
will not rev above 4500 rpm.

I plan to replace the plug wires, fuel filter, and air filter.

If anyone has any ideas or suggestions on what else could be causing this 
problem it would be of great help to me.  Thank you in advance.

Chris Tucker

69 Toyota Landcruiser
90 80Q