[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

after run relay

Frank J. Bauer                                                                  
dassault systemes of America     email:fjbauer@dsavm.e-mail.com                 
Subject: after run relay                                                        
well i just fried the 2nd after run relay in not nearly enough miles  ;(        
first time: i parked the car in the garage, after run came on, i went into the  
house and returned to a dead battery and a brown relay (it was the short grey   
one in the main fuse box)                                                       
today: i parked at a store, after run came on, i went in and returned to hear   
the fan on (full speed) after it should have been shut off.                     
once again, the relay was turning into a roasted marshmallow.                   
i haven't gotten home yet to consult the book of bentley, but i'm going to      
start by looking for the sensor at the bottom of the upper coolant nozzle       
on the engine block.  the coolant is seeping from either the threads or         
the sensor housing itself and probably filling the rubber boot that has         
a bunch (8?) of wires coming out.                                               
my radiator fan and fresh air blower are competing to be the first to           
discover fire.                                                                  
i'll be looking at it tonight so any ideas for either problem would be          
frank  86TqW  (85 a/c)