[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Synthetic oil caused lifters to go bad?

What kind of evidence do you have for the synthetic oil causing the lifters
to go bad?  Has anybody else heard of this?

At 09:32 AM 6/10/97 -0400, you wrote:
>Is it advisable to use synthetic oil in this Audi?  I have a '90 80q that
I switched over to Mobil 1 at 60K miles and it caused my lifters to go bad.
 After replacing all of the lifters and switching back to "real" oil and
changing at 3K intervals, I haven't had another problem.
>Also, does it make sense that my ABS OFF panel light flickers on at
highway speeds when my brakes are worn?
>Rick R.
>Stow, MA
>'90  80q 5sp
>Date: Mon, 9 Jun 1997 18:42:22 -0500 (CDT)
>From: philby@ix.netcom.com (Phil Coppin)
>Subject: Re: A4 oil changes
>FWIW, I changed the oil in our A4q 2.8 at 1000 miles. Replaced it with 
>Mobil1 and after this I change the oil and filter at 3mo period w/Audi 
>doing their 6month changes. We only drive around 8000 miles per year 
>and probably wouldn't notice any abnormal oil consumption anyway. 
>However, I have never had to add any oil between changes. I have done 
>the 3mo thing with my 88 Supra Turbo from new (mobil1 and new 
>filter) and the engine looks like new inside.
>Phil C.
>96 A4q 2.8 slushbox (its the wifes but I love it).

Glenn D. Kaufman

Business Development & Strategic Marketing Manager	Voice		508-684-6128
FTP Software, Inc.					Fax:		508-684-6104
100 Brickstone Square				Email: (Main)	gkaufman@ftp.com
Andover, MA  01810				(Alt.)		gkaufman@bigfoot.com

		Because the only connections that matter are YOURS

		Please visit our World Wide Web site at http://www.ftp.com