[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

RE: Re: 91 200 TQ interior lights not working


>Date: Wed, 24 Sep 1997 16:33:47 -0700
>From: "Mike Miller" <MikeMilr@email.msn.com>
>Subject: Re: 91 200 TQ interior lights not working
>There is an interior lighting delay relay in the aux relay panel. 
Bet thats
>the culprit. Mine is intermittent.
>mike miller

>- -----Original Message-----
>From: David Tong <dtong@lynx.dac.neu.edu>
>>The interior lights in my 91 200 TQ stopped working. They don't 
turn on
>>when the key is pulled out from the ignition or when any one of 
the doors
>>is opened. Each one of them work fine if they get switched on 
>>Anyone had a similar problem before and what should I look for to 
>>this problem?
>> Thank You
>> David Tong

The other possibility is that one of the open/shut-door switches is 
broken or disconnected.  Is the alarm on your car arming when you 
lock up the car with your key? (I'm assuming your setup is similar 
to my 100Q.) I had the same problem with my car. My mechanic first 
replaced the timer mentioned in the above post; this didn't fix the 
problem. Turns out the little post on the rear passenger door 
switch had broken. Couldn't tell by sight, because they're covered 
by a rubber hood.   What happens in this case is that the timer 
doesn't reset, because the car never senses that all the doors are 
shut properly. The alarm doesn't arm for the same reason.  HTH

Mike, are you sure that your timer is intermittent, or might you 
also have a door switch going bad/with poor contact?

Frank M. 
'89 100Q
'88 Mazda 323 GTX