[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

RE: Air Conditioner Problem - 1986 5000CS Turbo Quattro

On 5Ks the blower motor won't run until the engine has reached the
operating temperature. It will run immediately on Defrost, though. This
is controlled by the famous multi-function switch (at least I think so
;-). If the motor refuses to run when it's cold outside, but it runs
fine on Defrost or when it's warm outside I would suspect the switch is
faulty and the CC computer thinks the engine is cold all the time. 
My blower motor sometimes won't run in cold weather. I discovered three
methods to make it run again:
1. Hit the pothole
2. Open the door and close it _really_ hard
3. Open the hood and give the firewall a solid hit ;-)
That's because it just needs replacing. As far as your blower motor
works immediately on Defrost, my bets are on the thermoswitch

Aleksander Mierzwa
Warsaw, Poland
87 Audi 5000CS turbo (mine)
88 Renault Medallion wagon (mom's)
91 mountain bike (just in case both cars broke at the same time :-)

> -----Original Message-----
> From:	George Simmons [SMTP:gsimmons@sjm.infi.net]
> Sent:	Monday, September 29, 1997 9:13 PM
> To:	Quattro List
> Subject:	Air Conditioner Problem - 1986 5000CS Turbo Quattro
> The air conditioner on my Quattro works fine in warm weather; however,
> during the winter the blower refuses to run if the car has been
> sitting
> out in the cold before being started.  On the other hand if the car is
> in a warm garage, the AC (heater) will start and continue to run as
> the
> car is used in the outside cold until the engine is turned off even if
> only momentarily; then it refuses to restart.   In all cases the
> blower
> will run on high speed if the AC control is set on Defrost.
> Since winter is approaching and this is such a great snow car, I
> figure
> its time to get to work.  Does anyone have any experience with this
> type
> of problem?
> George Simmons