[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: still have 200tq problems - long

On Thu, 06 Nov 1997 04:02:18 -0500, Tom Barbera wrote:

>I'm still having a power loss problem in my '89 200tq when it is under
>load.  When I go up hills, it hesitates and has no power.  The other
>day, the car wouldn't start because the spark plugs fouled.  I replaced
>the spark plugs, wires, and even the distributor because it was making
>noises.  THE CAR STILL HESITATES!.  I can't find any vacuum problems.  I
>even took a precausion and replaced the intercooler hose with no
>imrovement.  I'm about ready to give up.  I've been working on this
>problem for a couple of years now, and can't find the problem.  If
>anyone has any advice, please respond.  I'm desprate to get this car
>running properly.  I did check the turbo.  There are no metal shavings
>in the hose.  The shaft does move slightly from wear, but I don't think
>it is bad enough to cause a problem.  Any replies would be greatly
>appreciated.  Thanks.

You should have an Audi or other Bosch FI mechanic verify your fuel
pressures - system and control.  I think your car may be among those
which can experience a clogged fuel pump inlet screen due to
disintegration of the interior fuel tank coating. If so, the fix is to pull
the pump and cut out the screen (and keeping a close eye on the
main fuel filter for ever after).

If that isn't it, get some help in the form of expert service or good
documentation.  Replacing parts at random is an expensive way
to troubleshoot an MC engine. The following spewage will give
you some idea of the number of variables to be dealt with.

So many possibilities, so little time.  For the MC engine to
start well, idle well and run well, _everything_ must be dead
nuts on and in perfect condition.   No ECU fault codes!
Ignition in top shape (coil, cap, wires and plugs).
No vacuum leaks at any of the usual places that could
allow in unmetered air like crankcase ventilation
plumbing, cracked intake air boot (Davy Crockett hat), IC
and IC hoses, deceleration valve, dip stick O-ring, rear
crank shaft seal and my personal favorite, the charcoal
canister shutoff valve diaphram (hanging off the back of the
intake air boot). The ISV must be clean and operational.

The ISV controller must work.  The ISV and ECU engine
temperature sensors must be in spec. The idle/WOT switch
must work correctly. The idle screw O-ring must be in
good condition (screw not loose). Fuel control pressure
regulator must be good. Injectors must be clean and must not
drip when the engine is off. The injector O-rings must not leak.
Cold start valve and its controler must be OK. The raw fuel
pressure must be good at the fuel distributor (fuel pump / filter)
and the oxygen sensor must be good. The fuel pump relay
must be good. The air sensor plate must be at the correct rest
height and must move freely. The fuel distributor must work.
The mixture frequency valve must work correctly. And the
head must not be cracked (don't ask how I know).

When all these things (and more) are perfect, the fuel mixture
frequency valve duty cycle and the ISV drive current must be
set to spec together.  The best diagnosic info for the MC
engine is found in the Bentley which covers the MC engined
89 200TQs.  (The Bentley for the 5000T/TQ is absolutely
disfunctional in this and oh-so-many other respects.)

There is probably more than one thing out of whack. Start
with the easy/cheap stuff and keep going until you get it

DeWitt Harrison    de@aztek-eng.com
Boulder, CO
88 5kcstq