[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: Radiator Fan Relay Contact Welding (w/70amp relay!)

On Thu, 27 Nov 1997, Sandy Duffy wrote:

> The step down resistors are located on the left side (drivers side if you
> are in the US) front area in back of the front grill.  They are blue and
> sell for 120.00 USD.  They are most likely burned and will need
> replacement.  Replace them do not try to reuse them.  The fan has a limited
> duty cycle its highest speed  stage 3 cooling event (current draw of about
> 42 amps is normal).  You will burn the motor out if all you can do is run
> that fast because your resistors are gone.

What I see there is what appears to be a gold-anodized heat sink, with
three wires entering/exiting, one red, one red w/blue stripe, and one
heavier guage black w/red stripe. Bentley says the red wire should have
a brown stripe, maybe if I clean the wire I'll see it, but this must
be the reistor assembly. No sign of trauma.

I guess it wasn't clear from my post that when the "fire" (for lack
of a better term for "the incident") occurred, whoever owned the
car at the time had a repair done that disconected the third stage
fan relay from the other stages. 

> >A new supply wire was put in place running to the relay.
> See above but I do believe your car has had a cooling fan seize up.  Get
> out your Bently and rewire ANY "melt together with some its neighbors in
> the wiring harness" NOW before you need to replace entire wiring harnesses.
>  I'VE BTDT in a big way!

You're most likely right, and I'm sure that's why the radiato an as
replaced with a used one. Which, by the way, appears to have connections
for water hoses; anyone ever seen a water-cooled radiator fan?
Water which is cooling the fan that is cooling the radiator that is
cooling the water that...

> >In spite of this, while leaving the drive-thru at Hardy's, the
> >fan did not shut off when I expected it to. I got back to the
> >office, shut off the car, and the fan was still running (again,
> >I need to mention that none of the afterrun circuitry has ever
> >triggered the fan as long as I've had the car). Popped the rear
> >seat, disconnected the battery ground. Removed the relay, and 
> >while the contacts were no longer stuck together, the contact
> >surfaces had the same crystalline appearance you'd see in a cold
> >solder joint. I filed the relay contacts down a bit, replaced it,
> >reconnected the battery, and have had no repeat since.
> >
> >The temp guage on my 5ktq rarely goes past the middle position;
> >however, I've been getting overheat alarms from the computer.
> >Suspecting a problem with the coolant level switch (which sets
> >the same alarm), I disconnected it, and the alarms went away.
> >And whenever I check the coolant level, it's OK. 
> Maybe not I wouldn't disconnect alarms until I knew the status of
> everything in the cooling system.  If coolant level switch is bad replace
> it and see if the alarms continue.  You may have had a major overheating
> problem if the cooling fan has fried its wires.

It just came back from the local Audi dealer who, amoung other things,
flushed and checked the cooling system... and it certainly doesn't
display any other symptoms of an overheating car.

Without a doubt, I want to get the cooling system circuitry rewired
correctly, at least, by spring at the latest. 

> I'm sorry about the tone of my comments but if I can save you the time and
> trouble I experienced when I replaced my entire wiring harness because of
> this type of problem, I will.

Hey, no, I should be and _was_ alarmed when I first discovered this.

But the answer to my perhaps vaguely-phrased question has been given:
The fan contacts welded together because the fan is not meant to be
cycling between off and on full, but between of and on-one-third, or
between of and on-two-thirds... I take it I should _rarely_ hear the
on-full mode of the fan during cool weather like we've been having.

Thanks for helping find the resistors, although I looked there many
times for them, I did not find them previously; the area was gunked
up pretty bad until the trip to the car wash yesterday (let's hear
a round of applause for Foaming Engine Cleaner)!

-Douglas Hurst Quebbeman (dougq@iglou.com)
Current AUDIs:
74 100LS Automatic w/Weber 32DGV (in storage awaiting restoration) [#01]
77 100LS Automatic (in driveway, rusting)                          [#06]
84 Coupe GT (Running since Jan. '97 w/dry 5sp transmission)        [#07]
86 5KCSTQ (Finally, a Quattro!)                                    [#08]
"The large print giveth, and the small print taketh away."  -Tom Waits