[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: Dangling Wires

   > and nothing it does to the mixture changes it, it sets the
   > O2 sensor disconnected/dead error and goes to a default mixture setting=

   Do you know if this is the same default setting when the engine temp is
   below 170F?

On the UrQ (MAC-02), the closed-loop transition is at a little under
100F (I've modified my Schrick-cam ECU code to extend it to around 130
or 140F). Bear in mind that the code stays open-loop (static table-driven
control) until the O2 sensor heats up and starts registering voltage

The "static" open-loop control is 50% duty cycle once the engine temp
exceeds the 100F (or 130F in my case) threshold. (Actually, it's the
same data point in the ECU map -- the last cold-engine-warmup entry
is 50%, which is the entry used until the O2 sensor also warms up, and
is also the "selftest" entry used when both idle and WOT throttle
switches are triggered simultaneously (a neat little self-test -- dunno
if that works on later cars).

   I=92ve noted that engine performance is better when the coolant temp is
   not quite up to the normal operating point. Not a good practice, but
   sometimes you have to scoot on the freeway on ramps in the morning to
   keep from being creamed from behind. The performance difference is quite

The colder the engine, the better the performance from burning the
fuel/air mixture (within reason -- bearing in mind that the various
component shapes and clearances are designed for a certain "hot" op-
erating point...not to mention oil viscosities, fuel condensing on
"cold" intake manifolds, and all those other exceptions). That's one
advantage of using a step colder thermostat (I'm running a "180F") --
a tad more power available.

That said, it's still a *BadThing* to romp on a "cold" engine, especially
a cold turbo engine . . .