[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

climate control, once again

[ if you have no interest in automatic climate control
systems, specifically in my CQ, hit delete now as this is 
pretty long]

Got my car back last week, new thermostat and rad temp
sensor, used #2 knock sensor, tuneup, etc. and the
heat was better - not perfect, but my mechanic warned me
that the CC "feels" different on these cars vs a 4kq,
and the heat will never be as good.

Yesterday I had an alarm installed.  Driving home last eve,
I had no heat.  None.  Got home, checked the obvious - hot
water going in and out of the core, the problem was that the
temp regulating flap behind the console was not moving - the
levers were clearly staying in one place.

So this morning, I drove to my mechanic's.  Asked him to check it
out, and he got out his tester/computer, a VAG 1552 or something
like that.  There is a data port down by the hood release, and
he plugged in his cable - the box was not "seeing" the car.
This worked last week, because this is how he found the bad
knock sensor.  He didn't have time for anything else though.
While I was driving away, the heat started working.  I checked
and the levers were cycling when you changed temp.
Took it back to him, he plugged in his box, still no signal.

So, I called the alarm place and they demanded to see the car.
The guy there brusquely dropped the panel under the wheel, 
pointed at some wires and said "see, I didn't touch any of those".
At their request, I then took the car to a shop they know, who
does BMWs.  The guy didn't know much, but noticed that not all
the CC head buttons were working.  Suddenly they started working.
Heat was OK at this time.

Around 3PM, when I finally (!) got into work, there was again no
heat.  It started out hot but then got colder and colder.
This time I checked the head carefully - the buttons in the
middle of the head (auto, defrost, lo) were not responding.
The other buttons (off, econ, bilevel, hi) did work.
I checked the head diags and channel 01 had an error - 15 (this
is usually 0).

It's about a week until my mechanic can get the car in for a detailed
look, and meanwhile I've got no heat.
Any ideas?  Could the CC head be bad?  If so, I've got a used one
from a 5000 that I got from Stott - should I try to use that?
Am I right in suspecting the alarm install, or could this
just be a coincidence?  I also have no idea why that data
port would stop responding unless it was the alarm install.
BTW, it was all systems not responding to the 1552, not just
the climate control.


| Dan |
Dan Simoes                                dans@ans.net
ANS Communications 		http://coimbra.ans.net/dans.html
100 Manhattanville Road                 (914) 701-5378 (voice)
Purchase, NY 10577                      (914) 701-5310 (fax)