[Author Prev][Author Next][Thread Prev][Thread Next][Author Index][Thread Index]

Re: Help debugging core leak

This is a PITA, BTDT.  I'm willing to bet your leak is still coming
from the hoses/nipples.  If you have a leak there, it will still
probably smell inside the car as it will seep around the base of the
heater box.  I replaced the hoses with new ones and also did the
double clamps to get around the same problem.

You can tell if the leak is coming from there by putting your hand
under the heater box from the drivers foot well -- it will be a little

>    Wow, you must be getting good at pulling the heater box! I would suggest
>an OEM core - it's more expensive, but worth it to avoid the PITA of pulling
>the box to replace a leaking new unit. Unless you are doing something
>incredibly wrong and damaging the core on installation ( very hard to do),
>the supplier you are using must be making poor quality products.
>    I've replaced two of these with OEM cores with no subsequent problems.
>Fred Munro
>'91 200q  261k km
>-----Original Message-----
>From: Lino M. Valadas <valadasl@osha.igs.net>
>To: quattro@coimbra.ans.net <quattro@coimbra.ans.net>
>Date: Tuesday, October 20, 1998 12:15 AM
>Subject: Re: Help debugging core leak
>>Hello all
>>My 86 5kqw has what it looks like a heater core leak.  The smell of
>>antifreeze when the heater first starts, a little fogging of the windshield
>>occasionally and the fluid level going down in the overflow container.  The
>>problem is, this is the second new core that I replace within the last 30
>>The original core started developing the symptoms described above so I
>>replaced it with a new third party unit, which is an all copper unit.
>>Immediately after installation the symptoms were still there, only worse.
>>Bummer, I got a bad unit, I thought, so out comes the heater core, again,
>>and replaced it with another new unit from the same supplier.  The problem
>>is still there.
>>One small problem with the replacement units is that the tubes going into
>>and coming out of the heater core are slightly smaller in width than the
>>original ones.  I've compensated by using two hose clamps on each hose and
>>everything appears to be dry there when I check.  Besides the pipes are
>>outside of the heater case and even if it leaked there shouldn't go into
>>case right?
>>Any ideas?  I really don't think I have another bad core and I'm getting
>>tired of re&re the heater unit.
>>86 5ktqw
>>83 Ur-Q