[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 5k, starter does nothing; where was that splice?

Thanks to Steve Bucholz, DeWitt Harrison, Michael Murphy, and Mike
Aiello for their replies about my no-starter problem. Following their
cumulative advice, I tried jump-starting at the under-hood connection,
to bypass the infamous splice. Still no start. I checked voltage at the
battery: steady. At the alternator: steady and almost equal to the
battery. And at the starter: nothing! Never saw anything as the key was
pushed to start.

I found that if I bypass the ignition switch (i.e. hotwire it), I can
start the car. But the ignition switch won't do it. I can't get a single
beep out of my meter, when testing continuity across the ignition switch
for the power and starter terminals, as I turn the key back and forth.
(The climate control and such do turn off when you're in the "start"
position, as they should.)

Does this mean I need a new ignition switch, or can I fix this? On my
last car I had to wire up a few switches to bypass the ignition switch,
because it was broken during an attempted auto theft. That was an
acceptable solution (for me) because the car was a '77 Mazda GLC (don't
ask me why someone would try to steal it!). But I'd rather not do that
to the Audi. Any suggestions? Thanks!

- Wallace
  '87 5kcstq 151k