[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: C'mon, man--help!

    When did you last change your fuel filter, Richard?

Fred Munro
'91 200q  270k km
-----Original Message-----
From: Richard Haroutunian <Richard_Haroutunian@inso.com>
To: A24k4x4@aol.com <A24k4x4@aol.com>
Cc: quattro@coimbra.ans.net <quattro@coimbra.ans.net>
Date: Tuesday, March 09, 1999 9:45 AM
Subject: Re: C'mon, man--help!

>Well..  I went through a phase where I was using the cheaper Bosch
>Platinums.  They were horrible.  I had hard-starting problems right away.
>So I consulted the list and was told to avoid those like the plague.
>Then, I switched to the regular Bosch 'Silver's -- stock.  Things have been
>fine ever since.. BUT, recently, this new problem began rearing it's ugly
>   hesitation at higher (3K+) RPMs
>   loss of power at highway speeds -- downshifting doesn't help
>   hard-starting in the morning (real hard lately)
>   generally feels like it's not getting enough fuel - it skips when the
>   pedal is nearly floored.
>BUT -- the car runs and idles FINE.
>I experienced similar problems with my other quattro last year (4KSQ) --
>and it was the fuel pump.  It finally choked in the middle of traffic in
>The buzzing of the fuel pump seems to fluctuate when I turn things on (e.g.
>defrost, heated seats, etc.) -- and it does appears to be getting louder.
>Someone else on the list suggested it may be hoses going in our out of the
>turbo -- but the turbo registers 1.3-1.4 like clockwork -- and it doesn't
>feel like a lack of boost..
>It feels like fuel starvation.  Help if you can -- Thanks!
>VW Cabriolet