[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 5kcstq ABS Problem

abs relay good?
ed sherrick
-----Original Message-----
From: Larry Mittell <lmittel@ibm.net>
To: quattro@audifans.com <quattro@audifans.com>
Date: Thursday, June 10, 1999 1:13 AM
Subject: 5kcstq ABS Problem

>OK list, I've got a new problem with my 87 5kcstq. The ABS lamp illuminates
>random intervals of no more than, say, 3 minutes. I can't correlate the
>phenomenon with anything, except it doesn't occur when the car is at rest.
>function seems to be normal when the lamp is extinguished; although, come
>think of it, I don't know that it's abnormal when the lamp is illuminated.
>Resetting by cycling the ABS switch puts things right until the next
>occurrence. Reference to the Bentley suggests this can't be troubleshot
>what looks like an elaborate factory test box. A visit to the homepage
>that there's not currently a reasonable way to search the archives. I'm
>out of resources unless some of you kind folks have BTDT and are willing to
>share your experiences.
>The only thing I can add is that ABS function was absolutely normal prior
>the car being parked for two weeks. During those two weeks a trickle
>was connected to the engine compartment battery post, something I've done
>routinely in the past. Since the charger puts out 100 or 200 milliamps and
>automatically stops when full charge is reached, this would appear to be a
>herring. Or is it? Since experiencing the problem, I had my mechanic re-gap
>wheel speed sensors with the correct Audi plastic caps. Any BTDTs will be
>Larry Mittell