[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

More 4ktq wiring questions

Trying to get my KH motor working in my 4ktq conversion.  Not there yet
but here are my problems so far.  FOr most purposes ther is only one wire
that is different between this motor ECU and the MC computer.
1)  Am I correct that the ignition +12v on wire for the ECU goes to the
Black wire ont he back of the key switch?  The Black wire, (track 15) is
ignition on.  I know that wire (track 15) sends pwer to the Fuel pump and
coil so I assume that that is the right one but I just want to make sure. 
2)	On driver side part of the ECu harness (RED) that goes over to the
Fuse Box area there is a large gauge Brown Ground Wire.  12ga maybe.  Is
this just straight ground or should it be a switched ground?  A friend
said it may have to be switched???  I disagree.

3)	Engine wont crank.  BIg pin on Starter Solenoid has 12v to it.
Red wire has 12v when ignition switch is in ON position.  Third wikre says
it goes to COIL????  Where on coil.  Is this another 12v power source???
Even if I jumper 12v to it as well motor wont crank.  Whats up???

4)  Is KH motor supposed to have an Idler pulley.  I bought a new T-Belt
from a list member and its a lur-q belt set up for no Idler Pulley.  TO
short.  But I put an Idler on my KH.  Will it work fine.  Do I need the

5) Engine Mounts.  Factory upgraded so both are same PN.  BUt one is
supposed to have a spacer???  Is there supposed to be a shim between mount
and engine supporting arm???  If so on what side???

6)  Took lots of pics.  Should of taken more.  ANd I still have a ur-q to
put an MC in.  BUt it will be easier.  2nd time and no fabrication.  Just
wiring.  I think I'm crazy.

	Todd Phenneger
	1983 ur-q / black / getting a MC
	1984 4000 quattro / modified/ turbo conv almost done.
	1987 4000 quattro / Saphire Metallic Blue/ Girlfriend's
	1996 A6q / Volcano / Dads Car
   *****1985 5kt / PARTING OUT!