[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: 5KT starting problems

That cockpit idea sounds great to me.  I got a
real chuckle out of it.  If I could trust the autocheck
computer in my 1990 Audi, I wouldn't need all thes
home brew monitors.  I like to think it's fun adding
these things, however my wife is starting to question
why Audi has so many quirks (and why I'm so tolerant
of these quirks).  I wonder if the newer Audis,
which probably represent a combined engineering
approach with VW have less quirks?  I really do
have fewer problems with my 1980 VW Westfalia which
has fuel injection but only one brain, as compaiured
with my 1990 Audi 100 with its five or six (lost
count) brains.  How about Audi's schematic of the
fuel pump "relay" which apparently is so complex
they can't even give a hint about many of the inputs
and outputs (particularly fromn the ignition control
unit)?  Sometimes it's nice to have a challenge!

Robert Dalton
rpdalton@onebox.com - email
(703) 234-3969 x1020 - voicemail/fax

---- "Iain Atkinson (ETL)" <iain.atkinson@etl.ericsson.se>
> Let me guess what colour the LEDS will be, begins
> with Y and ends with W....
> Answers on an e mail please
> Iain
> -----Original Message-----
> From:	Huw Powell [mailto:audi@mediaone.net]
> Sent:	20 December 1999 03:50
> To:	Robert Dalton
> Cc:	DGraber460@aol.com; quattro@audifans.com
> Subject:	Re: 5KT starting problems
> > Mine 1990 Audi 100 also has a starting problem
> > (lots of cranking required).  I discovered
> someting
> > today.  My fuel pump appears to run intermittantly.
> >  It normally runs for about 3 seconds when
> the
> > key is swithced on before cranking.  Then when
> > cranked it cranks pretty good.
> That 3 second thing is cool, and intentional.
>  It primes or recharges
> the fuel line pressure (IMO).  But only for a
> few seconds, then the pump
> doesn;t run til it gets spark info from the coil.
> > 
> > However, sometimes the pump doesn't run when
> the
> > ignition switch is turned on.  When this happens
> > it usually cranks for a long time before starting.
> That's not cool.  I think mine may do this once
> in a while, I blame the
> VW Fox fusebox for now.
> Nice idea about the buzzer for the CSV function.
>  Hmmm, how about one
> for when the FPR is on.  And for the Rad fan...
> How about a whole Jet Plane Cockpit row of LED's
> to track intermittent
> old car functions?
> -- 
> Huw Powell
> http://www.humanspeakers.com/audi/
> 82 Audi Coupe; 84 4kq; 85 Coupe GT; 73 F250
> http://people.ne.mediaone.net/audi/thoughts.htm

FREE voicemail, email, and fax...all in one place.
Sign Up Now! http://www.onebox.com