[200q20v] Re: climate control errors 08 and 15

Fred Munro munrof at isys.ca
Fri Aug 4 21:57:50 EDT 2000

Hi Henry;

Check the connector to the temp flap regulator motor. This was the source of
these codes on my '91 200q. Some Stabilant 22A fixed it up.

Fred Munro
'94 S4  108k km

----- Original Message -----
From: <hah at srv.net>
To: <quattro at audifans.com>
Cc: <200q20v at audifans.com>
Sent: Friday, August 04, 2000 6:14 AM
Subject: climate control errors 08 and 15

> Haudi,
> I am getting errors 08 and 15 on the climate control head under extreme
> conditions (95-100+ degF) on a 91 200q20v. Bentley refers to these as
> shorts/opens in the wiring to the temperature regulating flap with voltage
> feedback potentiometer. But the errors only occur when it's really hot
> outside, when it's a little cooler I may only get the 08, around 80 degF
> errors at all. And how could it be both a short and an open?
> Can I safely ignore these errors if I think the wiring is fine? Heater box
> was out in February for a heater core & blower replacement, wires didn't
> seem abnormal then, but these errors have only popped up in the 100+ degF
> heat of summer. The A/C is even cooling acceptably, if not quite the 50
> degF drop of my GTI.
> Of course I'm not driving the Audi much because of the 50% greater cost to
> refll with petrol and the rather long story about the passenger front
> window (just favored 200q20v list with that one), but I'd like to know
> what's up with these friendly reminders from the CC just the same.
> TIA,
> Henry Harper
> http://www.srv.net/~hah
> Boise, ID - more fires than any other state!
> 1991 200 quattro, 110k, now in garage-queen status
> 1988 GTI 16v, 210k, buzzy road trip to Casper for bike race Labor Day

More information about the 200q20v mailing list