[200q20v] I killed my autocheck.... & trans capacity?

hah at srv.net hah at srv.net
Fri Aug 18 12:41:00 EDT 2000

>I killed my autockeck display when I replaced the OEM Bose head-unit with 
>Sony CD and Bose adapter. Must be the whar that drives the radio station
>display signal being disconnected and left open-circuit killed the whole
>display... Anyone know if the radio-to-display whar should be tied to 
>or to Vcc or something else to get the display werkin again?

This didn't happen to my car when I installed my Kenwood in place of the 
Bose, leaving the connector unplugged. I still get an "OK" when I start the 
car (assuming everything is OK) and various warnings like low fuel and low 
windshield washer fluid (I try to avoid the overtemp, no oil pressure, no 
brake pads, low coolant and similar warnings). Just no radio station 
display, and of course no headlight-bulb-out since that is disabled with 
eurolight relay installation. Apart from the 3-second "OK" and warnings the 
autocheck is dark, but that doesn't mean it's dead.

I think you can cycle through the available autocheck icons by holding in 
the clock/IP dimmer knobben. There are at least two bulbs behind the LCD, 
one red (for really bad things like overtemp) and one orange/yellowish (for 
low washer fluid). Might be another orange one that is dimmable for the 
radio data display...but I've never had my IP out, all my bulbs still work 
except the [missing] check-engine light.

Henry Harper
1991 200 quattro, 110k, needs window switch checking
1988 GTI 16v, 210k, need to order some SP8k's today

More information about the 200q20v mailing list