[200q20v] Re: Subject: Re: '95 90qs: Cut Out, Hard Starts, Stall

Thomas J. Donohue, Jr. donohue at netconnx.net
Thu Aug 31 22:15:49 EDT 2000

Chris...got my trusty Bentley out after your post and a few others who confirmed your dx and found the technique for testing the bypass valve at 21.29.  However, after searching the 3B diagrams, I can't seem to locate where the bypass valve is to check
it!  Am I missing something obvious, or is it just something that you're supposed to know before you open the Bentley?  Any guidance would be appreciated!  Regards, Tom Donohue

C1J1Miller at aol.com wrote:

> Tom Donohue writes:
> ------------
> >Just bought a 91 TQA 20v which is doing similar things
> >at coast-down.
> >Entering a parking lot, for instance, off the throttle,
> >all of a sudden, the car is not running.
> >Can't even tell, except no power steering and the dash
> >is lit up when I wasn't looking.  An occasional "miss"
> >or momentary lurch when driving under power has been
> >noted too.  Car has just under 140k and I don't have
> >the complete history.  Still sound like OXS?  Thanks.
> >Tom
> ----------
> Tom: Nice car!  Consider joining the sublist of 200q20v owners at http://www.audifans.com/mailman/listinfo/200q20v
> The stalling problem you describe is typically caused by a bad turbo bypass valve; likely the valve should be replaced, and the vac line running to it replaced as well.  You should also run the diagnostics and see if there are any stored trouble codes.
> More info on my 200q20v web site at:
> http://members.aol.com/c1j1miller/welcome.html
> hth, chris miler, windham nh, c1j1miller at aol.com

More information about the 200q20v mailing list