[200q20v] Re: Sony Head Unit Hummmmmm

Bernie Benz b.m.benz at prodigy.net
Fri Dec 1 13:30:04 EST 2000


I think that you need to get new 4ohm speakers, as the Audi speakers are
matched to the amp at some impedence not well suited to the Sony 4 ohm


> From: George Sidman <sidman at montereynet.net>
> Date: Fri, 01 Dec 2000 10:36:34 -0800
> To: 200q20v at audifans.com
> Subject: [200q20v] Re: Sony Head Unit Hummmmmm
> My car is a '91 Avant Wagon, which came with a Delta radio -
> not a Bose. A few years ago Crutchfield supplied a new Sony
> head unit with their amp adapter, which worked fine. That
> head unit crapped out a few weeks ago, and Crutchfield
> supplied a new Sony CDX-C7000X, which they said would be pin
> compatible with the prior connectors and amp adapter. It
> was, except for the hiss.
> I have a good Sony CD changer, so sticking with the Sony
> head unit is desirable. They now say that the mosfet chip in
> the new head unit conflicts with the rear amp, and I can
> either swap the unit out for another mfr, or bypass their
> adapter and the Audi amp, which to me appears to be the
> right fix. The sound is great - the best I have ever had in
> a car - and with 19 watts per channel the radio should drive
> the speakers just fine without the Crutchfield adapter and
> Audi amps........
> -- 
> George Sidman, President
> Nousoft, Inc.   -   Monterey Network Center
> www.nousoft.com  -  www.montereynet.net
> sidman at montereynet.net
> 9701 Blue Larkspur Lane
> Monterey, CA  93940
> 831 657-1510
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list