[200q20v] Is my thermostat stuck open?

Kneale Brownson knotnook at traverse.com
Tue Nov 7 08:35:04 EST 2000

Maybe it's your local water's mineral content?  Have you tried the "cheap" 
grocery store water sold in gallon containers similar to milk jugs (as 
opposed to the "fancy" bottled stuff).

At 09:25 PM 11/06/2000 -0700, Mike Miller wrote:

>----- Original Message -----
>From: <Brian.Link at Level3.com>
>: Thanks,
>: It gets off the low peg but does not go much past the second or third
>: I have heat, I just get worried that my oil temp doesn't get much past 60
>: From flying airplanes, I was always told to get the oil up to 255 F ~ 123
>: to burn off water/contaminates.   Does this apply to our cars?  Thanks for
>: all the advice it sounds like my thermostat is working.
>: Brian Link.
>: Boulder, CO
>I would say your thermostat is stuck open. Same symptoms as mine when it has
>stuck open the last 3 times.  They seem to last about 3-6 months before
>starting to stick open and maybe a year before they are fully stuck open.
>When I replace mine, water temp runs right on the thick mark almost all the
>time and oil on the thick  mark between 60 and 100.  After about 3-6 months,
>the water temp starts dropping below the thick mark and the oil temp also
>drops. When stuck fully open, the oil temp reaches 1/2 way between 60 and
>the first mark and water temp about three marks from the bottom.  And yes,
>the heater always works. I do run the Audi $15/gal anti freeze and flush
>regularly. No idea why the damn thermostats have such a short life
>expectancy. I've owned the car over 4 yrs and had 3 thermostats installed.
>The current one is going bad. I doubt it lasts the winter.
>mike miller
>Quattroing in Montana with 4 inches of new snow, snow tires on and a new
>tranny !  Tranny cost total about $1400 installed.
>Work done this year: (~130k miles)
>New Bilsteins (HD) all around
>Two sets of tires (summer and winter)
>Rear brakes (rotors and pads) and front pads (UFOs)
>Spark Plugs
>Michelin Man hose
>Water reservoir
>1 new (used) headlight
>Coming up:
>Timing belt (again)
>Dash lights/speedo repair
>Glove box latch
>Maybe PS hose - was leaking and seems to have quit. Added a pint of pentosin
>over about a month and none in the last 3 months.
>200q20v mailing list
>200q20v at audifans.com

More information about the 200q20v mailing list