[200q20v] Car is running poorly

Mike Miller mikemilr at blackfoot.net
Sat Nov 11 18:29:06 EST 2000

I'll take a guess at moisture or oil in the distributor.

mike miller
Quattroing it in the Montana snow :-)

----- Original Message -----
From: "-J J-" <fussball_3 at hotmail.com>

: Hello,
:    I have been having troubles with my 200 for the past 3 days. It started
: on thursday when we had heavy rains all day and night, and I did a lot of
: driving that day too. It was cold also, perhaps 40 degrees F. On the day
: was raining the car started very hard, and idled roughly, nearly stalling,
: would have to give it gas to keep it from stalling. When i wqould start
: driving it would hesitate on accleration. WHen warm it would run fine
: though. On friday i could not get the car to start at all. It would crank
: fine, so no problem with the battery, but it would not catch. Today it
: started hard again, I had to crank for 5 seconds or more. It is idling
: terribly now, it will stall even if i give it gas. I drove it for a bit
: it got better when warm, but then i just tried to start it 20 minutes ago,
: and the idle was worse than ever, and i didnt dare try to drive it for
: of stalling and not being able to start it agin.
: ANy thoughts? BTDT's?  BTW before this the car would start right away, and
: would occasionally idle roughly, but never for more than 30 seconds or a
: minute.
:                                  HELP!!
:                                        John Gronberg Jr.
: _________________________________________________________________________
: Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
: Share information about yourself, create your own public profile at
: http://profiles.msn.com.
: _______________________________________________
: 200q20v mailing list
: 200q20v at audifans.com
: http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list