[200q20v] Distributor/Hall Sender

Jason Hutchinson jason at tgl.com
Mon Nov 20 10:04:37 EST 2000

Derek et all,

Ironically my car now mysteriously won't start within days of this post. How
can i check to make sure if it is the hall sender or not? I'm suspicious my
problem has to do with the fuel pump or somewhere in the fuel line. The
starter cranks fine and the engine just won't catch. Already checked all
relays and fuses, so this won't be an easy or quick fix. Any ideas? BTDT's?


> -----Original Message-----
> From: 200q20v-admin at audifans.com [mailto:200q20v-admin at audifans.com]On
> Behalf Of Derek Pulvino
> Sent: Saturday, November 18, 2000 2:58 AM
> To: 200q20v at audifans.com
> Subject: [200q20v] Distributor/Hall Sender
> I read through the list and noticed that other people have also
> had intermitent starting problems that came back to the hall
> sender fault.  I think it may be time to get around to replacing
> the part, but my question is this; has anybody had experience
> with this type of problem, and upon replacing the distributor
> found the problem to be uncured, and hence lie elsewhere?  Up to
> this point, when having the no start problem, I have tried to
> trouble shoot out the problem with a multimeter, but since the
> problem is so intermitent, and short lived, I have not been able
> to absolutely pin down the location of the fault (wiring, dist.,
> ecu, etc)  I'm inclined to go with the distributor just based on
> info, but wouldn't mind some further corrabaration.
> Another thing I've noticed as of late is an intermittently on
> check engine light in the dash that comes on after the car is
> started for short bursts, and at times while driving, but never
> stays on for more than 10 seconds.  The reason I bring this up is
> a friend of mine who works at a nearby dealership (VW/Audi) has
> mentioned that on the newer cars, when he sees hall sender
> problems the same thing occurs with the check engine light.
> Granted, those are newer systems, but... Anyone with experiece
> here?  To be sure to inlcude all of the details (with the check
> engine light specifically), I think it should be known that I
> have also recently pulled the cluster in order to fix the
> bouncing speedo incident, and wonder if I might have done
> something at that time, as the check engine light had never been
> wanton before that.
> thanks for any help
> Derek
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list