[200q20v] Could it be e ECU??

Bernie Benz b.m.benz at prodigy.net
Sat Aug 11 14:49:46 EDT 2001

Hi Rich, 

Of course, you don't need my approval for your doings or undoings!

Similar experience without the fuse blowing with my IA stage III.  Passing
a truck on a short straight stretch of two lane road, so boost way up there.
right beside him and moving, a loud pop, explosion!  Engine dead.  Braked,
truck finelly got out of the way and I safely got off the road.  Never
happened before, but sensed it had to be a turbo hose blow out under the
higher boost pressure from the upgraded ECU. It was.  Pressure hose blew
off of the output of the turbo.

Happened 2 of 3 times more before I realized that the stock hose clamp
was faulty.  It bottomed out before clamping the old hose tight enough.
New clamp, no more problem.


Bernie Benz
Gardnerville, NV

'90 90Q-20V  140K
'91 200Q-20V 140K 
Ford "Quatro" Tractor
Other Misc. Toys

From: "Richard E. Berlin, Jr." <rberlin at adelphia.net>
Date: Sat, 11 Aug 2001 15:18:16 -0400
To: "200q20v at Audifans. Com" <200q20v at audifans.com>
Subject: [200q20v] Could it be e ECU??

Esteemed BTDT's,

I've been driving my latest  '91 Avant for several months now with the IA
III+ chip (very fast, very smooth). Three days ago, while accelerating from
3rd to 4th--+/-4800 revs, I heard a quiet Pop, and all went dead. Shortly
after the engine would turn over, then die. As fuel pump and timing belt are
fine, I checked fuses and found one of the red capped motor fuses blown. I
replaced the 5 amp with a 10, per the manual, and voila!!

This morning, at almost the exact same location, weather and rpm's , it
happened again, but this time with a crack. I  found no problem with all the
usual suspects, including fuses. The car will start, but then sputters and
dies. And btw, I get NO FAULT CODES.

Has this happened to any of you, particularly those of you running IA chips?
I'm perplexed, as is my mechanic, who wants to ship the ECU back to IA for
diagnostics. And Bernie, though I know you would not approve, I replaced
countless fluids, hoses, sensors, etc. before chipping the car. Help!!!

Richard E. Berlin, Jr
'91 200q20v Avant, (68k) IA III+ chip, UFO's
(978) 548-3737
Home:(978) 526-9177
Email: rberlin at feltonberlin.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.audifans.com/pipermail/200q20v/attachments/20010811/cc6b591b/attachment.htm

More information about the 200q20v mailing list