[200q20v] Re: Do i really need the Silicon Hose?

Bernie Benz b.m.benz at prodigy.net
Sun Aug 19 13:49:33 EDT 2001

If you are using the stock hose clamps, they bottom out and you think that
they are tight but are not.  Change to a worm gear type clamp.


> From: JShadzi at aol.com
> Date: Sun, 19 Aug 2001 11:29:03 EDT
> To: leventcur at ameritech.net, quattro at audifans.com, 200q20v at audifans.com
> Subject: [200q20v] Re: Do i really need the Silicon Hose?
> Levent,
> A silicon hose is a very simple device, as are hose clamps, this should be a
> install and forget it type mod, clamps should not loosen, you are probably
> not tightening them enough, you will need more than a screwdriver, you should
> use a 1/4" drive. Keep the hose, it should be fine, there are not a whole lot
> of variables to it.   And 23 psi boost is A LOT of boost, "only 23psi", so
> what is high boost, 35psi??
> Good Luck
> Javad
> 80tq.com
> In a message dated 8/19/2001 7:58:52 AM Pacific Daylight Time,
> leventcur at ameritech.net writes:
> << Hey All,
> I only have a Stage 1 upgrade from MTM, has anyone here ever run
> stock intercooeler hoses and had no problems? Casue I'm tired of the
> silicon hose leaking cause the clamps won't hold! Can I use a stock
> hose? Cause there isn't a whole lot of new boost from the stage 1
> upgrade, it only is like 22-23 psi of boost!?!?!?!
> --Levent--
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list