[200q20v] Mysterious Stalling

Paul Waterloo pwaterloo at compuserve.com
Mon Feb 5 07:41:53 EST 2001

It sounds like your turbo bypass valve, a common failure. It's not that
expensive (about 70 bucks or so). Go to Chris Miller's web site and read
about it.


Paul Waterloo
Applied Energy Services
Phone 708-524-9464
Fax 708-524-0079
Voicemail/pager 888-962-7304
pwaterloo at compuserve.com

----- Original Message -----
From: <Tomsaudi at aol.com>
To: <200q20v at audifans.com>
Sent: Monday, February 05, 2001 12:30 AM
Subject: [200q20v] Mysterious Stalling

> Hello all-
> Thanks for all your help so far as I aquaint myself with my new car. I
> ditched the snow tires Saturday in favor of new Pirelli's. Also, when I
> the ignition into the on position, but without starting the engine, I do
> a 1.0 bar reading for turbo boost. I am still uncertain if I am getting
> boost though.
> Now for my question. While driving the car, in gear, engine cold or
> warm, I've experienced a very scary situation. The engine simply cuts out.
> The two or three times it happened over the weekend, I was simply cruising
> along, not under acceleration or gear changing, then with no warning
> whatsoever, so the engine just dies. Thankfully, in all cases so far, I
> simply coasted to a stop, restarted her, and went on my way.
> What bothers me is that there was never any warning. What is going on
> Tom
> 91 200 20V Quattro
> 95 90
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list