[200q20v] Mysterious Stalling

omllenado omllenado at hotmail.com
Mon Feb 5 07:02:21 EST 2001

same thing happens to my car. after a few minutes of driving when coming to
a full stop the car stalls, and i cannot re-start the car at immediately, i
have to crank the engine after 30 seconds...??

Oliver M. Llenado
Denver Colorado 80220
Homepage http://www8.ewebcity.com/omllenado

----- Original Message -----
From: <Tomsaudi at aol.com>
To: <200q20v at audifans.com>
Sent: Sunday, February 04, 2001 11:30 PM
Subject: [200q20v] Mysterious Stalling

> Hello all-
> Thanks for all your help so far as I aquaint myself with my new car. I
> ditched the snow tires Saturday in favor of new Pirelli's. Also, when I
> the ignition into the on position, but without starting the engine, I do
> a 1.0 bar reading for turbo boost. I am still uncertain if I am getting
> boost though.
> Now for my question. While driving the car, in gear, engine cold or
> warm, I've experienced a very scary situation. The engine simply cuts out.
> The two or three times it happened over the weekend, I was simply cruising
> along, not under acceleration or gear changing, then with no warning
> whatsoever, so the engine just dies. Thankfully, in all cases so far, I
> simply coasted to a stop, restarted her, and went on my way.
> What bothers me is that there was never any warning. What is going on
> Tom
> 91 200 20V Quattro
> 95 90
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list