[200q20v] Mysterious Stalling

Kneale Brownson knotnook at traverse.com
Mon Feb 5 15:32:35 EST 2001

Did you have the HVAC on anything but ECON or OFF?  You may be experiencing 
the A/C magnetic clutch "shock treatment" of the ECU when the clutch 
discharges a voltage spike.  The symptoms include a violent misfire and a 
popping noise through the radio speakers.  It can be fixed with a rather 
expensive replacement of a relay and insertion of a small wiring harness in 
the A/C wiring that includes a diode. .  A more complete description is on 
Scott Mockry's website at:   http://www.sjmautotechnik.com/elec.html#click

At 01:30 AM 02/05/2001 -0500, Tomsaudi at aol.com wrote:

>Hello all-
>Thanks for all your help so far as I aquaint myself with my new car. I
>ditched the snow tires Saturday in favor of new Pirelli's. Also, when I turn
>the ignition into the on position, but without starting the engine, I do get
>a 1.0 bar reading for turbo boost. I am still uncertain if I am getting full
>boost though.
>Now for my question. While driving the car, in gear, engine cold or slightly
>warm, I've experienced a very scary situation. The engine simply cuts out.
>The two or three times it happened over the weekend, I was simply cruising
>along, not under acceleration or gear changing, then with no warning
>whatsoever, so the engine just dies. Thankfully, in all cases so far, I
>simply coasted to a stop, restarted her, and went on my way.
>What bothers me is that there was never any warning. What is going on here?
>91 200 20V Quattro
>95 90
>200q20v mailing list
>200q20v at audifans.com

More information about the 200q20v mailing list