[200q20v] Tranny Replacement

Mike Miller MikeMilr at blackfoot.net
Mon Feb 19 21:14:56 EST 2001

The way I checked my tranny mounts is as follows:

Lift throttle in any gear - if the shifter moves, the rear mounts are likely bad. After I replaced mine, the was NO movement of the shofter on lifting the throttle.

mike miller

----- Original Message ----- 
From: Phil Rose 
To: 200q20v maillist at audifans 
Sent: Monday, February 19, 2001 6:17 PM
Subject: Re: [200q20v] Tranny Replacement

The tranny mount has occurred to me as being a possible cause of the 
noise. Mine was claimed by the mechanic to be "OK" when the tranny 
was dropped for seal replacement just about 24 months ago. I don't 
have a clue as to how to go about checking.


>Have you guys checked your engine/tranny/rearend mounts?
>At 11:08 AM 02/19/2001 -0500, WARATAP at aol.com wrote:
>>In a message dated 2/19/2001 12:34:32 AM Eastern Standard Time,
>>pjrose at frontiernet.net writes:
>>>My tra
>>>faint scraping "gear noise" but _only_ while  coasting off-throttle
>>>(engine braking).  I wouldn't call it "whining". More like the kind
>>>of sound  the brake dust shield makes when it's lightly scraped by
>>>the rotor.
>>>It's I who's whining. I'd like my tranny noise to stop.  :-(
>>I also have this scraping noise, usually off throttle or coasting and only in
>>3rd and 5th gears.  It bugs the @#$% out of me sometimes.


Phil Rose
Rochester, NY
mailto:pjrose at frontiernet.net
200q20v mailing list
200q20v at audifans.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.audifans.com/pipermail/200q20v/attachments/20010219/5495e1fb/attachment.htm

More information about the 200q20v mailing list