[200q20v] Audi TSB's

Tomsaudi200 at aol.com Tomsaudi200 at aol.com
Fri Jul 6 04:02:19 EDT 2001

This problem does not concern my 91 200 20V, but rather the 1995 Audi 90 my 
wife drives. A couple months ago, when you would start the car, the 
turnsignals, power windows, headlights, a/c, etc, would not work until 
restarting the car, sometimes five times in a row.

We took the car to my mechanic. He was unable to replicate the problem. He 
said he knew of a similar problem with Mercedes, but did not want to charge 
us for unneccessary work. To that point, I never had any problems with the 
car. Then it got worse, so we had her back in the shop today.

God bless this man. He determined the problem to be a faulty ignition lock 
cylinder. Since he needed the part, he contacted Audi of Fairfield. 
Regrettably, but not that I was in any way surprised, he said the parts 
department never answers the phone, and never returns his calls.  He did some 
further digging, and found out that a TSB had been issued regarding this 
specific problem. He said Audi has been very quiet about this, but Audi 
should cover the cost.

Given past experiences, this is where I get really nervous. My 200 had two 
problems that were issued TSB's, and it ended up costing me almost $1,000.00. 
Thankfully, my mechanic offered to go to bat for me if I received this kind 
of crap from the dealer. This time, I am trying a different Audi dealer, and 
I hope this works out, because I am running out of dealers I can depend on.

Any advice/prior experience in dealing with a matter like this would be 


More information about the 200q20v mailing list