[200q20v] Rich Running

Chris Covington malth at umich.edu
Tue Jul 10 17:40:30 EDT 2001

For me it was a general need for some combination of plugs, cap, rotor,
wires and an O2 sensor that fixed it.  The TBV is probably a separate
issue that needs to be addressed.

'91 200q20v

On Tue, 10 Jul 2001, Derek Pulvino wrote:

> Hey all,
> Anybody have any suggestions as to what would cause rich running in the 200?
>   Haven't run fault codes yet, but I have noticed on startup the car runs
> rough, idle fluctuates, and once in a while will emit a gray cloud on
> startup (like this morning).  From the smell, I'm real sure this is fuel,
> not oil burning.  Also notice while driving hard often times I'll get a
> catalytic converter smell, this with the car warm.  From what I know about
> cats, doesnt this also show rich running?  Don't the cats function to remove
> unburned hydrocarbons before they can be released to the open air?
> Although gas mileage hasn't been noted to diminish lately, my guess is the
> car is running rich across the board, just don't know why.  Anybody think a
> bad tbv would contribute to this?  The car also stalled on letting off the
> throttle last night.
> Any help or input would be appreciated, would like to clear this up before
> too much time; don't want to ruin some cats because of an improperly tuned
> engine.
> Derek "smoggy" Pulvino
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list