[200q20v] A/C Clutch Suppression, was Bose intermittent pops

Paul Waterloo pwaterloo at compuserve.com
Fri Jun 15 08:11:38 EDT 2001

My car also went from popping to not popping (the compressor stays on all the time when in AUTO) but the A/C is cold!

It took two lbs of R-12 also. The car has never been charged since new, so I'm sure there is some kind of leak, but I don't think it's a big one, it has been getting progressively worse for the last three years or so. 

I brought it to Car X, they did it the same day, was $39 for labor, $15 for dye that they put in the system to find a leak (which they couldn't because of turbo plumbing, etc) and the rest for R-12. Total price with tax $215, which I thought was a good deal.

HOWEVER, now my car only reaches 1.3 bar -- bummer! Noticed that yesterday..... so what do you think they hit that will cause the reduced boost? I know the computer is limiting boost right now, what three or four things should I be looking at? And I was so happy, guess I know why I don't bring my car to people for repair.....

Paul Waterloo
Applied Energy Services
Phone 708-524-9464
Fax 708-524-0079
Cell 312-961-2523
pwaterloo at compuserve.com

  ----- Original Message ----- 
  From: Steve Crosbie 
  To: Bernie Benz ; 200q20v at audifans.com 
  Sent: Thursday, June 14, 2001 11:02 PM
  Subject: Re: [200q20v] A/C Clutch Suppression, was Bose intermittent pops

     Just got my car back from the shop - it needed 2 lbs of freon (mucho dinero) and the car now is ice cold.  The popping radio syndrome is now gone.  But the AC compressor appears to keep running if set on auto ... regardless of input temp.  Put it all the way to HI and heat was coming out of the vents but the compressor was still on.  Only will come off when econ or bi-level buttons are pushed.  There is no popping sound when the AC clutch disengages when either of these buttons is pushed.  Is this normal or should the AC compressor cycle on and off in the auto setting?  Per your comment the diode in the relay may be shorted.  If so I am game to try for the cheaper fix.  Got out suspected relay (#6 on the under dash label - "control unit f. magnetic clut. Relay f.  heating (GB)") that is Audi part # 443 919 578 F.  I take it that it is updated to the same # but ending in H.  I'm not an electronics expert, and I can tell a resistor from a capacitor (rated in uF's), but have no idea what the diode looks like in this relay.  The only two thingies left (except for the relay) are a yellow rectangle (labeled 100n J63) and a smaller red rectangle (labeled 0.22,   60,  WIMA,  A6  all on different lines).  Is one of these a/the diode? I have little confidence that the local Radio Shack  help can help me -  I often know more than them (very little).  Will just replacing this diode fix what ever the zenner diode wiring harness is made to solve ($75.95 retail).  The down side if I screw this up is nothing since it appears I have to replace the relay anyway ($95.5 retail) and the upside is I can invest difference in 68 Mann filters!  Thanks once again in advance.

  Bernie Benz wrote:

We've been here before, Guys.  The inductive energy stored in the clutchcoil is suppressed by a diode in the A/C clutch relay.  If this diode isshorted, BTDT, the compressor runs all of the time.  If the diode is open,BTDT, this dissipating stored energy causes the voltage spike upon the relayopening.  So, you can order and install the the Audi money making fix, orjust replace the diode in the A/C relay.  50V, 2A or better diode, $0.20from radio shack.Bernie
From: Kneale Brownson <knotnook at traverse.com>Date: Thu, 14 Jun 2001 08:45:31 -0400To: "TM" <t44tq at mindspring.com>, "Steve Crosbie" <scrosbie at uslink.net>,<200q20v at audifans.com>Subject: RE: [200q20v] Bose intermittent popsAt 10:12 PM 06/13/2001 -0400, TM wrote:
Steve,I can't remember exactly what the problem was, but there was a TSB issued byAudiregarding a voltage spike when the A/C compressor turned on, whichapparently causeda pop in the radio.Maybe you could find it by searching the archives.Taka

      It's really important to fix this problem because every time you hear the
      pop in the speaker, you're also giving the ECU the equivalent of a brain
      electroshock treatment. After a while, you start getting a violent jerk
      in the engine. The info is on Scott Mockry's site at:

      The harness installs easily into the wiring to the A/C magnetic clutch by
      separating a connection, plugging in the extra wire and grounding the
      diode. The relay replaces the A/C clutch relay in the panel below the
      steering wheel. I got mine last fall from Carlsen for a little over $100,
      I think. The harness and replacement relay are dealer-only according to
      the nondealer vendors I contacted last fall.

      200q20v mailing list
      200q20v at audifans.com

_______________________________________________200q20v mailing list200q20v at audifans.comhttp://www.audifans.com/mailman/listinfo/200q20v

  _______________________________________________ 200q20v mailing list 200q20v at audifans.com http://www.audifans.com/mailman/listinfo/200q20v
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.audifans.com/pipermail/200q20v/attachments/20010615/11d0dbe9/attachment.htm

More information about the 200q20v mailing list