[200q20v] 200 20VTQA Ramblings and a few Questions

Paul Waterloo pwaterloo at compuserve.com
Fri Mar 30 19:33:51 EST 2001


The bump in the steering wheel is the airbag cover (where you push the
horn). Mine did it and then I tightened the torx screws on the back of the
steering wheel and it went away! That was years ago, but the springs are now
weak and don't hold the cover off of the steering wheel like it should.

Amazing, I thought it was something in the steering, front end too....but it

To troubleshoot, drive down the road and put your fingers between the
steering wheel and cover, one on each side, about 9 and 3 O'clock. Drive
over some bumps and see if it's still there. If not, you figured it out!

Hope it's this simple for you.


Paul Waterloo
Applied Energy Services
Phone 708-524-9464
Fax 708-524-0079
Voicemail/pager 888-962-7304
pwaterloo at compuserve.com

----- Original Message -----
From: "Martin, Gary G" <MartinGG at aetna.com>
To: "'200q20v'" <200q20v at audifans.com>
Sent: Friday, March 30, 2001 7:12 PM
Subject: [200q20v] 200 20VTQA Ramblings and a few Questions

> Have been workin' on my new to me(91k mi.)91 200 20vTQA, and thanks to
> list and several great web sites, things have been going well. New
> and Bomb transformed the car. UFO brakes work very well in this car. 87
> degree thermostat and new rad. fan fusable link, and lots of switch light
> bulbs installed. I think I need a need a transaxle seal on the passenger
> side. Oil burning smell from the cat below it. Small cover on trans. was a
> bit loose, tightened that, but still have smell. Looks like a tight fit to
> replace that seal. Do I have to take down the exhaust header? I hope not.
> Any BTDT??
> I guess next, is to get an alignment done. But before I do this, I
> feel a thumping in the steering wheel when going over rough pavement. I've
> cranked down on the rack adjustment bolt and the new shocks have helped.
> I've read a lot about bushing replacement, tie rod ends, ball joints, etc.
> But before I replace anything, any advice would be appreciated. Is the
> likely culprit the strut top mount bushings? Also, how do I check the tie
> rods and ball joints?  TIA
> Gary
> 94 UrS4
> 91 200TQA

More information about the 200q20v mailing list