[200q20v] Autox'ing and Re New toy

Brandon Hull brandon at cardinalpartners.com
Mon May 21 10:26:43 EDT 2001

I have heard multiple times over the years that Audi's PS system just can't
keep up with the autoX steering inputs.  I've never done an AutoX in my car,
but my wife has.  while she did not experience the loss in assist that
others have reported (I'm remembering a report from Thompson Smith years
ago) When I lifted the hood, everything was sprayed with Pentosin.  I
assumed that the pump overpressurized the system trying to keep up, and
<some-how> blew it back through the resevoir cap breather hole.  

Brandon H
eS2, (CQ ps/pb system similar though allegedly improved)

> The PS is powered by the 6 piston rear section of the pump.  
> No accumulator
> in this PS system.  The 2 piston front section powers the PB 
> system, which
> uses the accumulator.  The two systems are independent, 
> excepting for the
> common resorvoir and return line to the pump.
> Bernie
> > Hey All,
> > 
> > Did my first AutoX today.  SNIP
> > My question though is...I have a real good idea that my 
> bomb is not what it
> > once was, and in the really quick back to back turning 
> sections I noticed
> > steering boost dissapear several times.  I know that the 
> accesories are
> > hydraulicly assisted, so it makes sense to me that low 
> reserves on the
> > pressure accumulator could contribute to this problem.  Any 
> other similar
> > experience or impressions?  There's no weeping, leakage, or 
> groaing, with
> > the the rack, or the hydraulic pump, but I'm not leary to 
> say the bomb is
> > not up to spec.
> > 
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list