[audi20v] Re: [200q20v] Autox'ing and Re New toy

Fundsalo Racing fundsaloracing at yahoo.com
Tue May 22 06:32:59 EDT 2001

I believe the original post indicated the brake
warning light was coming on when the brakes were hit
fast. There may be a weak accumulator in addition to
another problem in the system... 

I have a problem with slight loss of power-streering
assist when the brakes are first touched, sometimes,
even if a light hit, then steering power-assist
immediately returns after about 1 sec or less.
Accumulator is OK in this case. I am now suspecting
the hydraulic system proportioning valve (not the
brake proportioning valve). This all on an 85 ur-q.



--- Brett Dikeman <brett at brettd.dsl.speakeasy.net>
> On Mon, 21 May 2001, Bernie Benz wrote:
> > John, are you implying that you might even
> consider the accumulator as
> > possible cause for a PS problem.  If not, you sure
> are missleading your
> > fans.
> Especially since the bomb is used for brake assist,
> not steering assist.
> Try it some time.  Soon as the key gets turned off,
> no steering assist, but
> plenty of brake assist...
> Moving cars don't need steering assist, for the most
> part, but they sure
> do need brake assist :-)
> Brett
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices

More information about the 200q20v mailing list