[200q20v] Out of service for the winter....

Bernie Benz b.m.benz at prodigy.net
Tue Oct 9 19:07:07 EDT 2001

Hi John,

> From: Gronberg <fussball_200 at yahoo.com>
> Date: Tue, 9 Oct 2001 16:54:27 -0700 (PDT)
> To: 20020v List <200q20v at audifans.com>
> Subject: [200q20v] Out of service for the winter....
> Hey all,
> I am planning on putting my 200 out of service for this winter and fixing all
> of
> the "difficulties" I am having with it. Here are my plans as of today
> * I am burning about 2-3 qts of oil every 1000 miles, this NEEDS to be fixed,
> possibilities? I am thinking valve stem seals, turbo problems, or something
> else...
> any advice? It usually puffs smoke on start-up, when it gets to high
> temperature
> while idling, and on full throttle. It shows 150+ psi compression on all
> cylinders,
> though I have not done a leak down test.
Verify acceptable compression figures with some of our pro-wrenchs, but the
150+ with uniformity cylinder to cylinder sounds good to me.  I'd suspect
valve stem seals.  If you will do the job yourself, look into the in situ
DIY valve spring compresser that I posted to Chris Millers site.   Check the
cam chain while in there.

I guess it could also be turbo seals, check the oil content of the post
turbo components.  Don't open the engine, further than the valve cover, if
you don't have a good reason to do so.

> * I have a problem with the running of the car when the heater or AC is on- I
> think it may be ECU related...
Do you mean when the compressor is running only?  The ECU should increase
the idle under this condition.  I have this problem also.


More information about the 200q20v mailing list