[200q20v] Low oil temperatures!!!

Martin, Gary G MartinGG at aetna.com
Tue Oct 30 00:39:38 EST 2001

Where does your H2O temp run? When I purchased my Avant, it ran very cool
also. I changed the thermostat to 90C unit, and oil and water temp now run
at 90C plus or minus 5C.

91 200TQA
94 UrS4 

>  -----Original Message-----
> From: 	Richard E. Berlin, Jr. [mailto:rberlin at adelphia.net] 
> Sent:	Tuesday, October 30, 2001 12:28 AM
> To:	200q20v at Audifans. Com
> Subject:	[200q20v] Low oil temperatures!!!
> Reading recent threads concerning proper oil temperatures has me worried.
> In this, my second Avant, I hardly ever get the oil temp gauge needle to
> climb above the 60 degree centigrade level. If these low temperatures are
> going to promote condensation, I need to take some action. But
> what????????BTW, I run Redline 15W50 and get plenty of oil pressure. The
> radiator and afterrun fan also appear to operate just fine.
> Any BTDT's??
> I almost forgot: I'm pulling the transmission next weekend, ( replacing
> it, actually), so I'll keep good notes for the list.
> Thanks,
> Richard E. Berlin, Jr
> '91 200q20v Avant, Indigo/platinum, IA III+
> (978) 548-3737
> Home:(978) 526-9177
> Email: rberlin at feltonberlin.com
> (Boston/North )
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 2854 bytes
Desc: not available
Url : http://www.audifans.com/pipermail/200q20v/attachments/20011030/624a5e7e/attachment.bin

More information about the 200q20v mailing list