Wierd Electrical Problem

Ingo Rautenberg irautenberg at comcast.net
Thu Aug 29 01:28:42 EDT 2002

Well, I didn't think it was too weird until...

Preface:  I replaced the headlight combo switch on my 200q20v a few months
back for two reasons:

1.  I saw a puff of smoke one morning from it

2.  The dash night illumination was spotty.  It would sometimes go off when
using the turn signal and then come back on or sometimes it wouldn't come on
at all.

So now I still have the intermittent dash illumination problem and
(surprise) it appears to be related to the trunk wires.  I had already
soldered the breaks in the wires before and they all seemed to hold, but I
did make the following observation (this is the weird part):

The positive wires for the inside rear taillights (in the trunk lid)
alternate in being powered up, if that makes any sense.  If the trunk goes
up more than half way, the right inner light and license plate lights are
illuminated.  If the trunk goes further down, the left light only is

Correction:  This does not seem to happen on the left side any more...hmm.
Anyhow, with a test light it appears that power is getting to the wire for
the right side and license plate lights, but not to the left side trunk
light.  All the while the dash lights are not illuminated until I bridge the
left and right side positive wires together.  Then the dash lights work

I'm suspecting that there is a bad connector in the steering column, but
can't figure out (even with the Bentley) which circuit should be running to
the left rear.  Any BTDT?

'91 200q20v...Slightly modified
'83 Urquattro
('90 v8q RIP)

More information about the 200q20v mailing list