Timing being pulled back? With links to the graphs

Claus Vegener vegener at post7.tele.dk
Wed Dec 4 19:32:43 EST 2002

I always use 98 octane even if I have to drive long way
to find it. (I have all DK 98 octane stations on my Garmin Streetpilot)
For competition - just to be safe because the engine gets hot -
I use the 98 + 30% of a ochtanebooster home brew of
using Xylene (117 ocht)
but at the same price I also use Sunoco 102+ to mix with.

The only events I had a timing delay was with the original engine
3B . but worn - pumping oil through the breathe hose to turbo intake.
The oil mist decrease the octanerating and gives a temporary
loose of maybe 50 Hp. And after the run oil was dripping
out of the IC. After loosing some runs for that reason, I
installed a not-so-worn 3B (76.000 km) instead of the 250.000 km.

The ECU uses only the MAF up to 4200 rpm. At boost and above
the dutycycles for fuel injectors is calculated based on rpm and boost.
(That's why the chips and injectors have to fit together and fuel pressure)
If one want to mesh with high boost, I advise to install a O2 meter
just to follow what's happen. The signal can be taken from the original
but take care - the cord have a tinny shield outside the engine bay..


----- Original Message -----
From: "Brian Link" <BrianL at starsys.com>
To: <200q20v at audifans.com>
Cc: <vegener at post7.tele.dk>
Sent: Wednesday, December 04, 2002 6:31 PM
Subject: Re: Timing being pulled back? With links to the graphs

Now everyone is going to shim their wastegates down and disconnect the
WGFV :)   Clearly your car is doing fine at 22 - 23psi without
detonation.  Which doesn't make much sense to me.  How can our 9.3 : 1
compression engine not detonate at 22 - 23 psi on pump gas.  What fuel
do you use in Dk?   I am forced to run 91 octane with 10 - 15% ethanol
here in Colorado.  Do you know if your cut off was due to your MAF
signal maxing out?


>Yes Patrick
>That's my very own experience.
>Changing from k24 to G T04/50 and adjusting fuel pressure watching my
O2 readout - all other unchanged. 0-60 Mph from G-TechPro changed from
5.52 sec. to 4.96. The WG springloaded and not changed.
>I have a problem with the IA st. 4 running into over boost cutting my
fuel supply. My chips didn't >not have the falling slope as it should
from  24 (2.6 Bar abs) to 18. It stays stable until cut off >at 6.000
rpm. I have placed a dyno run together with
>a) original 220 (226 - my case) Hp and IA III with the
>timing retard before reaching 277 Hp
>b) Hp and Nm curves
>c) The flat boost not dropping but giving a serious  acceleration until
cut-off New pages are http://home7.inet.tele.dk/vegener/audi

More information about the 200q20v mailing list