[200q20v] Freeway madness

Bernie Benz b.m.benz at prodigy.net
Wed Jan 30 21:12:22 EST 2002

Check your distributor gear, if the original dist.  Does the rotor spin


> From: Zoot531 at aol.com
> Date: Wed, 30 Jan 2002 14:44:57 EST
> To: <200q20v at audifans.com>
> Subject: [200q20v] Freeway madness
> Listers,
> Sorry about the first blank message, i must've pushed enter inadvertantly.
> Anyhow, I guess i should have knocked on wood when i said the 200 was running
> better than ever...  It was, until i decided to pull onto the freeway two days
> ago.  Zipping up the onramp...5000 Rpm in second Gear...the car is really
> picking up speed, and then...a deafening silence.  No thrust whatsoever, no
> stuttering either...just quiet.  so without the means to go on, i maneuver to
> the side of the onramp, check the fuses (all ok) and decide to have it towed
> back to school.  After doing some tests, my mechanic finds that there is no
> spark and the injectors are not injecting.  He thinks this is due to a sensor
> near the bottom of the engine block that magnetically measures the rotation of
> the flywheel and tells the respective components when to squirt and zap.  Any
> listers have experience with this issue and-or know the price of replacement
> for this part?
> Many thanks,
> Adam Chinchiolo  200q20v, KO'd for the second time in as many weeks
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list