Correct Coolant (Was Loss of gas mileage)

Kneale Brownson knotnook at
Mon Jul 15 09:08:16 EDT 2002

The coolant supplied by your Audi dealer would be Autobahn, which has a
blue color.

At 04:58 AM 07/15/2002 -0400, jay noyes wrote:

>[ Picked text/plain from multipart/alternative ]
>What does the correct blue coolant mean in this note.  I have changed the
>thermostat but still am getting 15/16 gas  mileage. Seems to idle kind of
>rough at cold start has well.
>  Thank you for any help.
>----- Original Message -----
>From: Jobe Tichy
>Sent: Wednesday, June 26, 2002 8:50 PM
>To: jeremyp at; t44tq at; s-car-list at;
>200q20v at
>Subject: RE: Loss of gas mileage
>[ Converted text/html to text/plain ]
>Ever since I did the T-stat, "normal" has been PEGGED right at the first
>"thick" bar (which I guess is the second bar) in the city and on the highway
>and everywhere else.  It goes up a bit when sitting in traffic but never
>beyond half.  I would say it runs 90% on the first thick bar.
>Before the T-stat, it ran always on the highway on cold sometimes almost never
>coming up beyond the first bar; and only hitting the first thick bar in the
>I cannot explain it.  All I know is post T-stat replacement and addition of
>the correct blue coolant, my engine temp's been pegged at the first big bar
>and I've been getting great mileage...PLUS my afterrun system is in sync
>(which is the most important reason I messed with the T-State in the first

More information about the 200q20v mailing list