it's still hesitating

Audi Sport themercedesbenz at
Mon Jul 29 22:40:59 EDT 2002

[ Converted text/html to text/plain ]
I still got hesitation going on. Some of you have told me it could be the
injectors. Also someone mentioned  checking the oxygen sensor but that's only
about a year old at the most. So, I ran two botles of Techron fuel injector
cleaner thru the engine with no results. This after I also ran some fuel
injector cleaner thru it from one of the Audi mechanics. The stuff they use
when they service cars. This was run straight thru the throtle body. It was
like a two botle thing. One goes in the throtle body and one in the gas tank.
And of course, no results. Could the injectors be so clogged that they can't
be helped with the injectors cleaners? Is there any way to test them? Could
the fuel filter cause this? The car just keeps hesitating. Also, for some
reason I never get 1.8 bar of boost. It always goes to 1.7 but never 1.8 So I
put a little washer in between the top of the waste gate and the spring and
tested the car last night. It went up to 1.8 bar once but not again since. So
I put a second washer and still, 1.7 only. So, I don't know what all this is
related to. Is it a fuel problem? Ignition problem? Maybe a vacum leak
somewhere? Although I already checked the hell out of the engine for vacum
leaks. Would a leaky bypass valve cause hesitation? I really don't know what
to look for anymore. Any info would help.

Dan B.

MSN Photos is the easiest way to share and print your photos: Click Here[1]


More information about the 200q20v mailing list