Leaky Oil Sending Unit???

Peter Schulz peschulz at cisco.com
Fri Jun 7 18:13:35 EDT 2002


Are you _sure_ that the crank seal isn't leaking???
I recommend that you clean the area thoroughly, and then take a look again
- this will give you a better indication of the actual source.


At 04:51 PM 6/7/2002 -0400, you wrote:
>Is it the oil temperature  sending unit that sticks out of the bottom of
>the front of the engine, sort of between the oil pan and the
>alternator?  It has a single wire screwed into its end and a cap on the
>wire?  I appear to have an oil leak there.  There's oil all over the
>sending unit, inside the cap on the wire and back along the passenger side
>of the engine.  There's some on the outer end of the oil filter too.
>Anyway, this thing has a 22mm hex body and is tight already, so it must be
>leaking out of itself?????
>Do I lose all the oil from the engine if I replace it????
>I'm in the midst of an oil/filter change right now, just waiting for the
>last drips from the Fumoto before I take the filter "shower", and I'm
>wondering if I'll have to go through it all again in a week when I get the
>replacement sending unit???
>Looks to me from the Family Album that it's part # 035 919 521B and has a
>sealing washer N 013 827 2.
>Anyone else have trouble with this fixture?
>200q20v mailing list
>200q20v at audifans.com

Peter Schulz
1990 CQ
1991 200 20v TQW indigo mica
1991 200 20v TQW titanium grey
Chelmsford, MA USA
peschulz at cisco.com

More information about the 200q20v mailing list