Auto trans 200q20v digest,

Peter Schulz peschulz at
Fri Mar 1 14:50:42 EST 2002

Al Powell on the main quattro list had alot of experience with 5000
automatic transmission issues.

I suggest a search of the main audifans archives


  oAt 02:44 PM 3/1/2002 -0500, SuffolkD at wrote:
>[ Picked text/plain from multipart/alternative ]
>I have the same problem.  No second gear. First shifts at redline, then I
>lift throttle into third.  I posted this before but knowing this is a 20V
>list I'm sure no one has an auto trans.  Any info would be appreciated as I
>appologize in advance for being off topic.  I feel there is a screen plugged
>or band loose but I want to know something before I drop it off at the all
>TOO friendly Ammco Transmissions.  86 5000S 156K.
>In a message dated 3/1/02 12:03:37 PM Eastern Standard Time,
>200q20v-request at writes:
> > I'll admit, I'm not as mechanically smart as I wish. My question regards my
> > car's auto tranny sticking in first gear. It happens every so often and the
> > only way I can really make it change gears is to either stop, take it
> out of
> > gear and then back in, or just accelerate until it's forced into the next
> > gear at the redline. I don't like doing this and I know its not good
> for the
> > transmission.
> > I want to have some sort of idea of what the cause may be before taking it
> > to a mechanic. A friend of mine has the same problem with his Taurus SHO
> > (however he admits to punishing that thing). I strapped for cash so I'd
> like
> > some ideas before I splurge on ol' bessie (or rather ol' hilda).
> > Thanks!
> > Andrew R
> >
>200q20v mailing list
>200q20v at

Peter Schulz
1990 CQ
1991 200 20v TQW indigo mica
1991 200 20v TQW titanium grey
Chelmsford, MA USA
peschulz at

More information about the 200q20v mailing list