"Brake" indicator light

CL Wong montesawong at yahoo.com
Thu Mar 7 16:59:06 EST 2002

thanks for all the replies.  Got around to checking
the old receipts and found that the bomb
("accumulator") was replaced by previous owner's
mechanic in 1997 at 65k miles.  Car stops great and
I'm fairly sure it's passing the brake pumping test..

Doesn't appear to be the emergency brake cable or
switch since it goes out with out me touching it.

Need to check the servo next.

--- motogo1 <motogo1 at cox.net> wrote:
> There was a lot of discussion on the S4 list a while
> back about the brake
> light staying on a while after startup. Bottom line
> is this. The accumulator
> (bomb, same thing) is located down behind the A/C
> compressor. CAUTION!! do
> not work on this without removing pressure from the
> system, you'll get
> seriously hurt! Generally, they say they the bomb
> lasts about 7-8 years. To
> test, start the car and let it idle a few minutes.
> Turn off, and pump the
> brake. If it takes less than about 10 pumps to get
> totally hard at the top
> of the stroke, bomb is shot. On my 91 200, it was
> dead when I bought the car
> last year. The brakes would still work, but when you
> stepped on them hard,
> the pedal would feel mushy and they did not work
> very good.
>     Now, about the brake light staying on a while.
> With engine off, key on,
> light is on=>Normal. If the car sets a few days or
> maybe even 24 hours, and
> the brake light takes 30-45 seconds to turn off,
> this may also be ok. There
> is some bleed-back in this system from the brake
> booster (normal per
> Bentley) and maybe also a check valve by the
> accumulator. This delay is just
> the hydraulic pump getting the pressure in the
> system built back up. My S4
> does this. If it stays on this long right after
> shutdown and then startup,
> you may have a problem, and not necessarily the
> bomb.  By the way, do your
> brakes seem to work ok?   HTH
> Gary Martin
> 94 UrS4
> 91 200 TQA .
> ----- Original Message -----
> From: "CL Wong" <montesawong at yahoo.com>
> To: "200q" <200q20v at audifans.com>
> Sent: Wednesday, March 06, 2002 6:39 PM
> Subject: "Brake" indicator light
> > Well my brake indicator light is taking
> 30sec-60sec to
> > turn off now.
> >

Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!

More information about the 200q20v mailing list