IA III+ problem

Brett Dikeman brett at cloud9.net
Wed Mar 13 10:44:44 EST 2002

At 8:24 AM -0500 3/13/02, Chewy4000 at aol.com wrote:

>My new questions are:
>Why is my Bar display only showing 1.8bar max?

That's correct, but 1.8bar now needs a scaling factor; the new sensor
has the same electrical signal range as the old, but that range
represents a different range of boost values.  For example, note that
ignition off, the display reads .8 bar, not 1.0.

The ECU still "thinks" it is seeing 1.8bar, but the remapped ROMs now
reflect what's -actually- going on.

>Why is my Check engine still on even after reseting?
>Why does my Boost gauge show only 16 17 psi?

17psi above atmospheric?  Ie, the gauge reads zero with the engine
off?  If so, that's 2.1bar absolute.  Note that the ECU mods use a
2.5 bar sensor versus the stock 2 bar sensor, but that doesn't mean
you'll get 2.5 bar...its just that the maximum safe boost level
chipped is above the range of the stock sensor(making it useless.)

>The car actually is running very good now but I think its still
>missing something.
>I pulled the codes and I still get 2111 code.

This happens when you pull the codes and the car has not been
started. Check the codes with the engine running, and you won't get
that code(at least, you shouldn't.)  That code, however, should
disappear once the engine has been started, and the check engine
light should go out very shortly after the engine catches.  If it
stays on, there's another code stored.

"They that give up essential liberty to obtain temporary
safety deserve neither liberty nor safety." - Ben Franklin

More information about the 200q20v mailing list