Low Boost?

Dan Simoes dans at audifans.com
Mon May 20 00:49:37 EDT 2002

I have almost the same behavior.  I just replaced my wastegate frequency
valve (WGFV) which got me above 1.3, but I rarely see 1.6 or 1.7, and I
do get better results by feathering the boost in (as opposed to stepping
on it).  I have a new O2 sensor in place, new plugs, and I'm pretty sure
the blowoff valve (or whatever it's called) is OK.

Chrisellenhem at aol.com wrote:
> --
> [ Picked text/plain from multipart/alternative ]
> Hello All,
> I have a few questions concerning max. boost level on my Avant which I'd like
> to sort out prior to the ECU upgrade we in the group are doing.  I realize
> this subject has been discussed to death but I have checked codes (several
> times..) & run the ECU output tests positively and still only see 1.6 Bar -
> in some rare/ideal instances, 1.7; which may be fine but my question really
> centers on how the car behaves - or should behave - when this level is
> reached.  As max boost is achieved, I get a rather violent 'bucking' as if
> there is a fuel cutout - or is this sensation due to boost pressure being
> dumped; I don't know & that's my question.  Is this typical (1st & only turbo
> owned..)?  This condition is at it's worst when I rapidly put the throttle to
> the floor - typically not reaching beyond 1.5B; if I depress the pedal slower
> to the floor I get the slightly higher boost but eventually still the
> cutout/pulsation.  I have not replaced ANY components thus far but have
> ensured all hose clamps are tight, electrical connections good, etc.  As
> always - thanks in advance for any insight.
> Chris Hemberger
> Hebron, CT
> 91 200q-20v
> _______________________________________________
> 200q20v mailing list
> 200q20v at audifans.com
> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list