Help, Bucking!

Dave morpheus0213 at
Wed Nov 6 08:52:30 EST 2002

sounds exactly like my car.. after replacing
everything else it came down to the air mass sensor..
you may run through and test the air mass sensor and
it'll probobly test fine but when it's replaced
magically the car works again.. why this happens I
dont know maybe it's the gnome that lives under my

--- PeterBergin at wrote:
> Last week I changed oil and cleaned and oiled my
> K&N.  Upon starting the car,
> it ran rough and the check engine like came on.  Car
> bucks when accelerating.
> I came up with the following codes (had not cleared
> codes for over a year).
>        2324 Air Mass Sensor
>        2121 Idle Switch
>        1111 ICU
> I cleaned the Air Mass Sensor with carb cleaner and
> starting fluid (thinking
> that it may have been contaminated with K&N oil).
> Replace fuel filter and
> waste gate frequency valve.  Checked vacuum and
> turbo hoses.  I cleared the
> codes and drove for an hour.  The car was somewhat
> smoother, but still bucks
> under acceleration (more so at lower Rpm's).  No new
> codes at first.  I
> worked on the car today and pulled two codes.
>        1111 ICU (My ICU is chipped, and I am told to
> expect this one).
>        2111 RPM sensor.
> I was going to replace my cap and rotor, but got
> frustrated when I broke the
> top nipple off the PS reservoir top and decided to
> call it a day.
> I am somewhat hesitant to order a RPM sensor, when
> my gut still suspects the
> Air Mass Sensor.
> Any thoughts??
> Pete
> 91 Avant.
> PS Turbo still boost to 1.6 on the dash comp.
> (chipped)
> _______________________________________________
> 200q20v mailing list
> 200q20v at

Do you Yahoo!?
HotJobs - Search new jobs daily now

More information about the 200q20v mailing list