temp. guage

Bernie Benz b.m.benz at prodigy.net
Tue Sep 10 20:31:20 EDT 2002

Body man,

Grounding the Bn/Y wire at the MFTS should peg the meter and it should be
stable.  If not, the problem is upstream, between your grounding point and
the meter, and/or its voltage supply.  If stable, look to the problem being
the MFTS.


> From: "Vincenzo Basile" <Bleaf1 at peoplepc.com>
> Date: Tue, 10 Sep 2002 21:27:46 -0400
> To: "Bernie Benz" <b.m.benz at prodigy.net>
> Subject: Re: temp. guage
> Bernie I tried pegging the ground wire ,I b-lieve its the brown and yellow
> one and nothing happened to the temp gauge, i did this with the mfts un
> plugged (does that make a difference? (i have the three prong multi switch
> ,that shouldn't make a difference either though right?the gauge sometimes
> works though ,but it seems like sometimes it just doesn't read correctly it
> just goes past the first bar,then stops working ?and yes I have a Bentley
> ,but don't understand how to read the schematics,(I'm a body man).
> ----- Original Message -----
> From: Bernie Benz <b.m.benz at prodigy.net>
> To: Vincenzo Basile <Bleaf1 at peoplepc.com>
> Cc: 200q20V mailing list <200q20v at audifans.com>
> Sent: Sunday, September 08, 2002 9:00 PM
> Subject: Re: temp. guage
>> Vinc,
>> Apparently you need to start over and rethink your problem.  Do you have a
>> Bentley, and have you looked at the schematic?  The gauge is supplied with
>> regulated voltage from the inst, cluster and is grounded thru the MFTS.
>> Grounding the proper wire in the MFTS connector should peg the meter, and
>> prove, or not, a bad sensor.
>> Bernie
>>> From: "Vincenzo Basile" <Bleaf1 at peoplepc.com>
>>> Date: Sun, 8 Sep 2002 20:36:10 -0400
>>> To: <200q20v at audifans.com>
>>> Subject: temp. guage
>>> This is a multi-part message in MIME format.
>>> --
>>> [ Picked text/plain from multipart/alternative ]
>>> Does anybody know if I can jumper a ground for my temp. gauge in the
>>> instrument cluster ,because it isn't working and on the advice of few
> listers
>>> checked that it indeed (malfunction) is not caused by  the mfs or the
> wires
>>> connecting to it.Any suggestions would be greatly appreciated!
>>> --
>>> _______________________________________________
>>> 200q20v mailing list
>>> 200q20v at audifans.com
>>> http://www.audifans.com/mailman/listinfo/200q20v

More information about the 200q20v mailing list