Timing Belt Q

Derek Pulvino dbpulvino at hotmail.com
Tue Sep 17 16:04:55 EDT 2002


Did you buy your timing belt from Blau perchance?  I don't remember exactly
what the mixup was number wise, and it's not listed on my invoice, but when
I did a timing belt about a year and a half ago, I had recieved the wrong
belt going by the numbers.  #'s didn't match the old one that came off, and
found the same when I double checked with the TPC website.

Called Blau and they assured be it was OK.  Been running it ever since.
Don't know where the post would be exactly, but I believe this was between
Dec and Feb of 2000/2001.

Message: 9
Date: Mon, 16 Sep 2002 21:38:07 -0400
From: Ingo Rautenberg <irautenberg at comcast.net>
Subject: Timing Belt Q
To: 200q20V list <200q20v at audifans.com>
Reply-To: Ingo Rautenberg <ingo at waratap.com>

So as I'm cleaning up the garage to make room for the headgasket replacement
plus timing belt, water pump, etc. project this week/end, I thought I'd look
at the belt I ordered some months ago and check the Part No. against the
Family Album, just for kicks.

Hmm... It's a continental Belt 054 109 119 A, but Family Album says it
should be the 054 109 119 G.  The 054 109 119 A technically is for the NA
90Q20v motor.  Is there a difference or are these interchangeable?  Is the
"G" supposed to be a stronger piece?

Those of you with belts in hand and contemplating same, what do you have?

'91 200q20v...Slightly modified
'83 Urquattro
('90 v8q RIP)

MSN Photos is the easiest way to share and print your photos:

More information about the 200q20v mailing list