A/c compressor not engageing

Djdawson2 at aol.com Djdawson2 at aol.com
Fri Apr 4 13:42:42 EST 2003

[ Picked text/plain from multipart/alternative ]
I'm not sure what you've tried so far... but here is my suggestion.  First, I
would go under the car and jump 12 volts to the wire going to your AC clutch.
 If it engages, that eliminates a bad clutch.  Then I'd go under the dash,
pull the AC relay, and jump across it (refer to the diagram on the relay to
understand what posts to connect).  If the clutch engages, it eliminates a
wiring issue from the relay to the clutch.  Reinstall the relay.  Review your
Bentley to determine the inputs that trip that relay (I believe is is hot
activated, not ground activated).  One of the inputs (and the source of my
failure last summer) is the temp probe in the evaporator.  It is located on
the pass side, under the plastic cowl cover.  It has 2 posts, and should form
a closed circuit.  It is held in place by a single nut on the plastic
housing.  Mine was corroded, and had resistance.  Jumping it resulted in
compressor operation.  Replacing solved the problem.

I believe the only things that can keep your clutch from engaging (provided
there isn't a mechanical failure) are:
1) Multi switch
2) High pressure switch
3) Low pressure switch
4) Evap temp probe

All can be jumped to determine which one is faulty.  If your low switch is
keeping you inop... you may have lost your refrigerant during the winter.
Don't be surprised if this is your problem.

In your jumping activities, don't keeping your compressor running any longer
than it takes to get your test results.  The system may have a good reason
for not allowing it to run, and you don't want to break something by running
it too long... high pressure, for instance.

More information about the 200q20v mailing list